Magic-League.com Forum Index Magic-League.com
Forums of Magic-League: Free Online tcg playing; casual or tournament play.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

varios errors with MWS



 
Reply to topic    Magic-League.com Forum Index -> Magic Workstation (MWS)
Author Message
Venom77



Joined: 14 Apr 2007
Posts: 10

PostPosted: Mon Jun 25, 2007 8:43 pm    Post subject: varios errors with MWS Reply with quote

Hi. I just installed MWS, and am trying to play in Solitaire mode just to get a feel for it. After 2-3 minutes of playing (sometimes after 30 seconds), I get a bunch of errors:


MWSPlay.exe - Application Error
The exception unknown software exception (0x0eedfade) occurred in the application at location 0x7c81eb33
[OK][Cancel]

Magic Workstation Play Module
Magic Workstation Play Module has encountered a problem and needs to close. We are sorry for the inconvinience. Blah blah blah Please tell Microsoft about this problem. blah blah blah
[Debug][Send Error Report][Don't Send]

Application Error
Exception EAccessViolation in module MWSPlay.exe at 000035B9.
Access violation at address 004035B9 in module 'MWSPlay.exe'. Read of address 000000
[OK]

Exception TGIFImage in module MWSPlay.exe at 0014FED
[OK]


Then a bunch more popup, and there are too many of them for me to get them all, if i don't start clicking "OK" they just keep popping up and don't stop.

Does anyone have any idea how to fix this? BTW, the errors close/crash MWS, so it is not possible for me to continue playing.
Thanks for any help.

PS - the blah blah blah's don't list anything important, it is just the standard message window that asks you to report the error, there are no memory addresses/locations in there, or any descriptions/names of exceptions/violations.
Back to top
KeySam



Joined: 14 Oct 2005
Posts: 649

PostPosted: Mon Jun 25, 2007 9:20 pm    Post subject: Reply with quote

I know this error i dont get it this often did you try to reinstall mws?? If so i am sry i cant help you, but i dont get this error often.
Back to top
Venom77



Joined: 14 Apr 2007
Posts: 10

PostPosted: Mon Jun 25, 2007 9:33 pm    Post subject: Reply with quote

Thanks for the reply.

Yes, I have tried reinstalling.
This error happens every time for me. There has not been an instance yet where it has not happened.
Back to top
Venom77



Joined: 14 Apr 2007
Posts: 10

PostPosted: Sat Jul 28, 2007 9:56 pm    Post subject: Reply with quote

bump.

Sad
Back to top
Malhavoc



Joined: 21 Sep 2004
Posts: 156
Location: Italy

PostPosted: Sun Jul 29, 2007 10:03 am    Post subject: Reply with quote

Try asking on the official forum.. maybe Detonator could tell you more about this.
Back to top
Venom77



Joined: 14 Apr 2007
Posts: 10

PostPosted: Sat Aug 04, 2007 2:16 am    Post subject: Reply with quote

is GO as wide-spread as MWS?

I have tried on the official forums, but no answer Sad
Back to top
Display posts from previous:   
Reply to topic    Magic-League.com Forum Index -> Magic Workstation (MWS) All times are GMT - 7 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group

All content on this page may not be reproduced without consent of Magic-League Directors.
Magic the Gathering is TM and copyright Wizards of the Coast, Inc, a subsidiary of Hasbro, Inc. All rights reserved.


About Us | Contact Us | Privacy Policy