Magic-League.com Forum Index Magic-League.com
Forums of Magic-League: Free Online tcg playing; casual or tournament play.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sealed with older sets Issue



 
Reply to topic    Magic-League.com Forum Index -> Magic Workstation (MWS)
Author Message
Sebas_



Joined: 25 Nov 2007
Posts: 88

PostPosted: Tue Nov 23, 2010 12:35 am    Post subject: Sealed with older sets Issue Reply with quote

so i dont know if im the only stupid guy with this problem, but with older sets (i meant m11 and before) when i try to copy/paste my deck or save as .dec i get this message in my mws

Deck format not recognized. Try another file.
(You can send this deck file to us so we can analyze the problem.)

Just i wanna know if this just happens to me, or everybody else has the same issue (this not happens with m11 and SOM does not have any sense) and how to solve it.

I have the correct masterbase from mtgbr.com and pretty sure that this does not have to do with my masterbase since i've never had any problem with security codes or something else my only problem is with this kind of sealeds.

i hope i can get a real answer for solving this in this post without get the usual comments from trolls (yes this goes for you eEnder, Richi and r4nd0m)

Thanks

love Sebas
Back to top
Kookie_Mnstr



Joined: 09 Feb 2010
Posts: 85

PostPosted: Tue Nov 23, 2010 5:58 am    Post subject: Reply with quote

I haven't had that problem. It works just fine with older sets with me. maybe your MWS is just faulty?
Back to top
Sebas_



Joined: 25 Nov 2007
Posts: 88

PostPosted: Wed Nov 24, 2010 10:28 pm    Post subject: Reply with quote

if you do not have this problem, why you answer this post? i ask for solutions i didnt ask about whats happen with you right?

less spam plz

as i say i know my masterbase is good =[
Back to top
Tao



Joined: 22 Dec 2007
Posts: 864

PostPosted: Thu Nov 25, 2010 4:46 pm    Post subject: Reply with quote

Kookie_Mnstr wrote:
maybe your MWS is just faulty?


Reinstall MWS
Back to top
Display posts from previous:   
Reply to topic    Magic-League.com Forum Index -> Magic Workstation (MWS) All times are GMT - 7 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group

All content on this page may not be reproduced without consent of Magic-League Directors.
Magic the Gathering is TM and copyright Wizards of the Coast, Inc, a subsidiary of Hasbro, Inc. All rights reserved.


About Us | Contact Us | Privacy Policy