Magic-League.com Forum Index Magic-League.com
Forums of Magic-League: Free Online tcg playing; casual or tournament play.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Frustrating problems



 
Reply to topic    Magic-League.com Forum Index -> Magic Workstation (MWS)
Author Message
Heldarion



Joined: 15 Jul 2010
Posts: 8

PostPosted: Sun Jul 25, 2010 1:17 pm    Post subject: Frustrating problems Reply with quote

So, pretty much every other game, something screws up when I try to play a game via MWS and I don't even know what's the reason. I always turn off the firewall when I play via MWS and things still go berserk, like:

a) it doesn't show my opponent drawing any cards
b) it shows the "game started" message after flippin' HOURS of waiting
c) software caused connection abort (???)
d) any form of generally HUGE delay on actions of opponents
e) sometimes it simply writes "player lost"
f) more faggotry...

Does anyone have a clue why is all of this happening?
Back to top
gypsy



Joined: 15 Jun 2007
Posts: 1671

PostPosted: Sun Jul 25, 2010 1:22 pm    Post subject: Reply with quote

restart your computer
Back to top
Sigil



Joined: 07 Oct 2009
Posts: 92

PostPosted: Sun Jul 25, 2010 1:32 pm    Post subject: Reply with quote

"Player lost" is just a symptom of playing on MWS play. A lot of people see you drop a swamp (or whatever land) and quit. "Player lost" is just what it says when someone quits.
Back to top
Heldarion



Joined: 15 Jul 2010
Posts: 8

PostPosted: Sun Jul 25, 2010 1:44 pm    Post subject: Reply with quote

Sigil wrote:
"Player lost" is just a symptom of playing on MWS play. A lot of people see you drop a swamp (or whatever land) and quit. "Player lost" is just what it says when someone quits.


Well I don't play on mws. I pretty much only play M-L tournaments :/
Back to top
Sigil



Joined: 07 Oct 2009
Posts: 92

PostPosted: Sun Jul 25, 2010 1:46 pm    Post subject: Reply with quote

The listen to gypsy ^^
Back to top
Heldarion



Joined: 15 Jul 2010
Posts: 8

PostPosted: Sun Jul 25, 2010 1:48 pm    Post subject: Reply with quote

Sigil wrote:
The listen to gypsy ^^


Well, it makes little sense to me, as I don't have my computer turned on 24/7. It's more like I start it when I come home, so I don't see how that would affect anything, if problems keep reappearing anyway.
Back to top
ant900



Joined: 11 Oct 2004
Posts: 2525
Location: somewhere

PostPosted: Sun Jul 25, 2010 2:09 pm    Post subject: Reply with quote

for most of those problems it just sounds like your internet sucks.
Back to top
seedub



Joined: 10 Apr 2005
Posts: 12

PostPosted: Sun Jul 25, 2010 10:37 pm    Post subject: Reply with quote

a) it doesn't show my opponent drawing any cards

You are probably just lagging, your opponent drew cards it just takes forever for you to see it and probably lags out first. More than likely slow internet or some sort of internet problem.

b) it shows the "game started" message after flippin' HOURS of
waiting

More than likely slow internet or some sort of internet problem.

c) software caused connection abort (???)

This means you lagged out. More than likely slow internet or some sort of internet problem.

d) any form of generally HUGE delay on actions of opponents

Again, this means you are lagging. More than likely slow internet or some sort of internet problem.

e) sometimes it simply writes "player lost"

This means your opponent quit. There are obviously infinite reasons for this but based on the previous information, you are probably lagging and on their side you never respond.

The question isn't "what's wrong with mws?", it's "what's wrong with my internet connection?"
Back to top
MikeL123



Joined: 27 May 2007
Posts: 78

PostPosted: Mon Jul 26, 2010 6:38 pm    Post subject: Reply with quote

I must admit, I just got a MWS error I have never seen before.

I play a match against Goblins, and after we both hit New Game for g3, we get an error.

I play a new match against someone else, and he leaves mid-game.

I start a third match, draw my 7 cards, and somehow I have drawn from the deck of the goblins player I played two matches ago!

Had to have been his deck too, because it was the first Goblins build I have ever seen with both Taiga and Badlands, and both were in my opening hand. I don't even have a goblins deck on my computer.

MWS truly does produce some amazing errors.
Back to top
Display posts from previous:   
Reply to topic    Magic-League.com Forum Index -> Magic Workstation (MWS) All times are GMT - 7 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2005 phpBB Group

All content on this page may not be reproduced without consent of Magic-League Directors.
Magic the Gathering is TM and copyright Wizards of the Coast, Inc, a subsidiary of Hasbro, Inc. All rights reserved.


About Us | Contact Us | Privacy Policy