Magic-League.com Forum Index Magic-League.com
Forums of Magic-League: Free Online tcg playing; casual or tournament play.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Magic Workstation - EasyInstall


Goto page 1, 2, 3, 4, 5, 6, 7, 8  Next
 
Reply to topic    Magic-League.com Forum Index -> Magic Workstation (MWS)
Author Message
Crevette



Joined: 25 Nov 2007
Posts: 35

PostPosted: Thu Mar 10, 2011 6:23 pm    Post subject: Reply with quote

Can you add the Magic-league's game server on the sever list ?
Back to top
Semaj



Joined: 24 Oct 2010
Posts: 10

PostPosted: Tue Oct 04, 2011 4:38 pm    Post subject: Reply with quote

Every time I try to download it from this link (http://www.mediafire.com/?7j76164arxm8zt0) it says "Oops Google Chrome could not connect to "199.91.153.236"

I tried it in Mozilla and it said it was an invalid link

Any suggestions?
Back to top
Semaj



Joined: 24 Oct 2010
Posts: 10

PostPosted: Wed Oct 05, 2011 5:35 pm    Post subject: Reply with quote

rpgmem wrote:
Clear the cache navigation


How would I do that?
Back to top
papasmurf



Joined: 30 Oct 2004
Posts: 11

PostPosted: Wed Sep 19, 2012 2:28 pm    Post subject: Reply with quote

Any idea when the Return to Ravnica version will be available? I have been using your sets since Zendikar and hope to be using them for a bit more. Thanks for your continued effort.
Back to top
sys_down



Joined: 02 Oct 2004
Posts: 19

PostPosted: Wed Jan 23, 2013 3:45 pm    Post subject: Reply with quote

Having problems with copying and pasting decks (importing decks) since they cause MWS to hang for a couple of minutes and then it loads only basic lands and the rest of the list shows up as unrecognised. . Any fix for this please?
Back to top
sys_down



Joined: 02 Oct 2004
Posts: 19

PostPosted: Wed Jan 23, 2013 6:51 pm    Post subject: Reply with quote

My operating system is Windows 7

Not exactly sure what you mean when you say the extended version of mws. I used http://forum.mtgbr.com/viewtopic.php?p=3076 and removed the registry since i was having problems since i tried to add Gatecrash, following all your instructions. Then i installed the easy install version of mws version 2.0.5 and wasn't getting the debug error anymore.

But now Any list i try to import takes nearly 3 minutes - At first Information (Not responding) then cards dont show up in deck like this :

http://img16.imageshack.us/img16/623/problemtf.png[/img]
Back to top
sys_down



Joined: 02 Oct 2004
Posts: 19

PostPosted: Wed Jan 23, 2013 7:25 pm    Post subject: Reply with quote

Yes, I downloaded the extended version then.

Tried to copy paste Ryk's GB OOZE Deck, but it gives me the error i posted before... It does the same with any deck i try to copy/paste. The decks I already have in the system work fine.
Back to top
sys_down



Joined: 02 Oct 2004
Posts: 19

PostPosted: Thu Jan 24, 2013 4:38 am    Post subject: Reply with quote

The version I downloaded from you already includes Gatecrash. The feature of copy/paste is essential when playing sealed tournaments on magic-league.

Thanks for your time and dedication! Looking forward for update to have this fixed! Smile
Back to top
sys_down



Joined: 02 Oct 2004
Posts: 19

PostPosted: Fri Jan 25, 2013 3:32 pm    Post subject: Reply with quote

You're the man! Well done! Thanks!
Back to top
Fow



Joined: 04 Sep 2004
Posts: 26

PostPosted: Thu Feb 07, 2013 1:09 pm    Post subject: Reply with quote

conflictus and magic have the same background in mwsplay.how can i put the original mwsplay background?in your versions the colors make the phase buttons unreadable
Back to top
Fow



Joined: 04 Sep 2004
Posts: 26

PostPosted: Sun Feb 10, 2013 8:56 am    Post subject: Reply with quote

this forum doenst have the option to attach image??magic and conflictus are equal and some of the icon of the phases are dificult to see like draw phase and clean up.if tell me how to upload the image here i have the screenshot.magic and conflictus should be diferent backgrounds right?all the other work fine.since i couldnt put the image i can tell you that both magic and conflictus have the same green background color with grey icon phase buttons.
Back to top
Fow



Joined: 04 Sep 2004
Posts: 26

PostPosted: Tue Feb 12, 2013 9:29 am    Post subject: Reply with quote

dont have an account in any of those sites and im not going to create one just for this.maybe someone else notices the problem and report it.anyways thanks
Back to top
Fow



Joined: 04 Sep 2004
Posts: 26

PostPosted: Wed Feb 20, 2013 7:26 am    Post subject: Reply with quote

that would be nice.ill keep chenking this thread.and thanks for the work you have done so far.
Back to top
DarkPhobos91



Joined: 14 Nov 2006
Posts: 32

PostPosted: Sat Apr 13, 2013 4:42 am    Post subject: Reply with quote

copy from clipboard not working properly : S
Back to top
DarkPhobos91



Joined: 14 Nov 2006
Posts: 32

PostPosted: Thu Apr 25, 2013 5:00 am    Post subject: Reply with quote

I replaced the 2.0.6 MasterBase with the one from mtgbr updated to DGM but it now gives me a debug error :S
Back to top
Display posts from previous:   
Reply to topic    Magic-League.com Forum Index -> Magic Workstation (MWS) All times are GMT - 7 Hours
Goto page 1, 2, 3, 4, 5, 6, 7, 8  Next
Page 1 of 8

 


Powered by phpBB © 2001, 2005 phpBB Group

All content on this page may not be reproduced without consent of Magic-League Directors.
Magic the Gathering is TM and copyright Wizards of the Coast, Inc, a subsidiary of Hasbro, Inc. All rights reserved.


About Us | Contact Us | Privacy Policy